Partial outage of HSCN-facing services
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 15:59 UTC
Update
We are continuing to investigate this issue.
Posted Dec 11, 2023 - 15:47 UTC
Investigating
We are currently investigating this issue.
Posted Dec 11, 2023 - 15:40 UTC
This incident affected: Renal Registry Data Feeds (PV Feed Data Flow, RDA Feed Data Flow) and Web Services (UKRDC Dashboard, RaDaR).