Erroneous PV validation issue notifications
Resolved
No further notifications of this kind should be sent out, and it's safe to ignore previous notifications. Data flow has not been affected.
Posted Mar 31, 2023 - 13:30 UTC
Investigating
We're currently investigating an issue causing a number of erroneous PatientView notifications to staff with the message "Failed validation, Patient with identifier 'XXXXXXXXXX' does not exist in PatientView".

Data flow is operating as usual, but we're investigating the cause of these notifications.
Posted Mar 31, 2023 - 12:40 UTC
This incident affected: Renal Registry Data Feeds (PV Feed Data Flow) and Web Services (PatientView).