UKRDC and RADAR Downtime

Resolved

This incident has been resolved.
Posted Aug 10, 2026 - 14:16 UTC

Investigating

There is an issue with our hosting provider meaning users will be unable to access the web interfaces for the UKRDC and RADAR.

This will also be affecting the transfer of files from you, to us, and then on to systems such as PKB.
Posted Aug 10, 2026 - 08:11 UTC
This incident affected: Renal Registry Data Feeds (PV Feed Data Flow, RDA Feed Data Flow, PKB Outbound Data Flow) and Web Services (UKRDC Dashboard, RaDaR, Patients Know Best).