Partial outage of HSCN-facing services
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 10:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2023 - 08:56 UTC
Identified
The upstream issue has re-emerged, and we are again working with our server provider to resolve this as soon as possible.
Posted Jun 27, 2023 - 08:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 26, 2023 - 15:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2023 - 14:49 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2023 - 14:19 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2023 - 13:18 UTC
Update
We are continuing to investigate the issue with our server provider.
Posted Jun 26, 2023 - 13:14 UTC
Investigating
We are currently working with our cloud provider to diagnose an issue causing connections our HSCN-facing services to time out.
Posted Jun 26, 2023 - 08:25 UTC
This incident affected: Renal Registry Data Feeds (PV Feed Data Flow, RDA Feed Data Flow) and Web Services (UKRDC Dashboard, RaDaR).